Slack app, Teams app, and story creation unresponsive

Incident Report for Peerbound

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 15:28 UTC

Identified

Due to an Anthropic incident, Slack app and MS Teams app chat bots are not responsive. Story creation in the web app is also disrupted.
Posted Jun 23, 2026 - 14:23 UTC
This incident affected: Web app, Slack app, and Teams app.