OpenAI requests failing

Incident Report for Peerbound

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 20:58 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 20:57 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 20:56 UTC

Investigating

We are currently investigating the issue.
Posted Dec 15, 2025 - 20:50 UTC
This incident affected: Web app, Slack app, and Proactive Proof.